Ubuntu/Debian – Tora 1.3.22 with Oracle support

Fra poco piu’ di una settimana verra’ rilasciata la nuova versione di Ubuntu 7.10 chiamata Gutsy Gibbon e con lei anche il pacchetto Tora passera’ dalla versione 1.3.21 a quella piu’ recente 1.3.22 nella quale sono stati risolti tantissimi bug. Purtroppo pero’, sempre per il problema delle licenze, anche questo nuovo pacchetto non avra’ il supporto a Oracle.

Per questo ho gia’ compilato la nuova versione di Tora 1.3.22 con il supporto a Oracle per Ubuntu e Debian, se avete gia’ la mia vecchia installazione bastera’ aggiornarla con questo nuovo file (sudo dpkg -i tora_1.3.22-5_i386.deb) se invece dovete fare un’installazione da zero seguite l’howto che scrissi tempo fa (Ubuntu/Debian – Tora with Oracle support) e al momento di installare il pacchetto .deb installate quello che trovate qui invece dell’altro.

Tora 1.3.22 with Oracle Support

Tags: , , , , , , ,

Post simili:

If you enjoyed this post, please consider to leave a comment or subscribe to the feed and get future articles delivered to your feed reader.

8 Responses to “Ubuntu/Debian – Tora 1.3.22 with Oracle support”
  1. Amministrare da remoto i vostri server Oracle. » Il mondo di Paolettopn
    10:27 on July 18th, 2008
  2. Maury
    16:12 on April 3rd, 2008

    Il link punta al package del 1.3.21 ancora….

    tora_1.3.21pre22-1_i386.deb

    Grazieee

  3. Jammer
    19:33 on January 4th, 2008

    Ciao Michele,

    sono riuscito, dopo svariate peripezie a installare 10.2R3(64bit) sul mio gutsy amd64… e che te lo dico a ffà: va una lippa!

    Mi chiedevo se hai una versione compilata di TORA per le librerie native… possibilmente a 64bit o altrimenti avresti un tutorial sul come compilare from scratch con supporto Oracle?

    Grazie Mille
    Antonio

  4. michele
    14:48 on December 6th, 2007

    @Marco: Prova a riscaricare il file di tora penso che il problema sia dovuto al fatto che hai un file corrotto o che il download non e’ terminato correttamente.

    @SweedyMick: You are welcome :)

  5. Marco
    09:57 on December 5th, 2007

    Ciao,
    ho installato oracle-xe-universal prelevato dal sito di oracle in una Ubuntu 7.10, Gutsy Gibbon.
    Installando il pacchetto tora_1.3.21pre22-1_i386.deb prelevato da questo sito, mi da questi errori:
    dpkg-deb (sottoprocesso): lettura incompleta in buffer_copy (impossibile scrivere sulla pipe nella copia)
    dpkg-deb: il sottoprocesso paste ha restituito un codice di errore 2
    dpkg: errore processando tora_1.3.21pre22-1_i386.deb (–install):
    lettura incompleta in buffer_copy (dpkg-deb backend su `./usr/lib/tora/help/images/pfileeditor.png’)
    Sono occorsi degli errori processando:
    tora_1.3.21pre22-1_i386.deb

    Cosa sto sbagliando? Grazie mille, Marco.

  6. SweedyMick
    17:23 on October 29th, 2007

    Thank you a lot for the Tora package you provide on your web site and for the tutorial. It has been very valuable information.
    And sorry for writing in English (in case you wonder how I read your tutorial, online translation was great help too).

  7. cRoW2k
    14:44 on October 11th, 2007

    grazie mille! Adesso lo testo a modo

  8. Ubuntu/Debian - Tora with Oracle support
    16:36 on October 10th, 2007

    […] Il nuovo pacchetto per Tora 1.3.22 con supporto a Oracle lo trovate qua – New package for Tora 1.3.22 with Oracle support is […]

Leave a comment

(required)

(required)


*

Categories