How to install Google Gadgets on Ubuntu Linux


Ecco la procedura per installare Google Gadgets sulla vostra Ubuntu Linux (testato su Hardy Heron e Intrepid Ibex).

Here is the full steps to install Google Gadgets on your Ubuntu Linux (tested on Hardy Heron and Intrepid Ibex)

  • sudo aptitude install automake autoconf libtool zlib1g-dev
    libmozjs-dev libcurl4-openssl-dev libxml2-dev libdbus-1-dev
    libmozjs-dev libgstreamer-plugins-base0.10-dev libcurl3-openssl-dev
    libdbus-1-dev libxul-dev libcurl3 libcurl3-dbg libcurl3-gnutls
    libcurl4-openssl-dev libcurl-ocaml libmozjs0d libmozjs0d-dbg
    libmozjs-dev g++-4.2-multilib g++ libqt4-dev
  • wget http://google-gadgets-for-linux.googlecode.com/files/google-gadgets-for-linux-0.9.1.tar.gz
  • tar zxvf google-gadgets-for-linux-0.9.1.tar.gz
  • cd google-gadgets-for-linux-0.9.1/
  • sh autotools/bootstrap.sh
  • mkdir -p build/debug
  • cd build/debug
  • ../../configure --enable-debug
  • sudo make install
  • ggl-gtk

Google Gadgets for Linux on Google Code

Tags: , , , , , , ,

Post simili:

If you enjoyed this post, please consider to leave a comment or subscribe to the feed and get future articles delivered to your feed reader.

9 Responses to “How to install Google Gadgets on Ubuntu Linux”
  1. gadget to ubuntu - TECHNOLOGY GADGETS – TECHNOLOGY GADGETS
    20:57 on October 31st, 2011

    […] (testato su Hardy Heron e Intrepid Ibex). Here is the full steps to install Google Gadgets …http://www.michelem.org/2008/0 ..KirjanmerkkivalikkoCustomize Firefox, Thunderbird, and other Mozilla products with thousands of […]

  2. Wanda
    00:40 on June 28th, 2011

    Everyone loves new gadgets especially geeks.

  3. Projectors
    00:25 on June 12th, 2010

    Hi,
    This is Steve from Projector Site UK. I just came across your blog aboutgadgets and wanted to drop you a note telling you how impressed I was with the information you have posted here. I also have a web site & blog about gadgets & projectors so I know I’m talking about when I say your site is top-notch! Keep up the great work, you are providing a great resource on the Internet here!
    Thanks
    Steve

  4. manysounds
    06:28 on October 18th, 2008

    This no longer works in Intrepid (beta)

  5. Cicacids
    00:08 on August 3rd, 2008

    It’s amazing

  6. Luigi
    11:17 on June 7th, 2008

    Thanks, but I’ll wait for the deb :)

  7. paolo
    09:52 on June 7th, 2008

    Thanks, it worked!
    I was missing the libtool (I had version 1.4 or something) ;-)
    thanks!

  8. michele
    17:11 on June 6th, 2008

    Are “gadgets” important? I think no ;)

  9. kOoLiNuS
    17:10 on June 6th, 2008

    do they provide something IMPORTANT ?

Leave a comment

(required)

(required)


*

Categories